Fri, 27 Aug 2010 03:43:46 +0000
The script lists the links to latest builds of the packages that have a dependency on python(abi) = 2.6 or libpython2.6*. Generated on F-13 via
repoquery --enablerepo=dist-f14-build-x86_64 --repoid=dist-f14-build-x86_64 -s --verbose --whatrequires 'python(abi) = 2.6' --whatrequires libpython2.6\* |uniq
repoquery --enablerepo=dist-f14-build-i386 --repoid=dist-f14-build-i386 -s --verbose --whatrequires 'python(abi) = 2.6' --whatrequires libpython2.6\* |uniq
Total: 3 packages
Build failed in root.log: 1 packages
antlr3-3.2-9.fc14 - lkundrak
Build failed in build.log: 1 packages
cyphesis-0.5.21-4.fc14 - atorkhov
Build failed in unknown state: 0 packages
Build succeeded, but may depend on old python (please check): 1 packages
python-psyco-1.6-4.fc12 - mjakubicek
These packages have explicit requires on python(abi): 2 packages
revisor-2.2-2.fc14 - dmalcolm
ris-linux-0.4-7.fc14 - dmalcolm
Build fixed since last repo compose. These might be pushed to testing, or waiting for the next push, or not pushed at all (please check): 3 packages
ekg2-0.2-0.15.rc1.fc14 - mmaslano
halberd-0.2.3-3.fc14 - jkeating
metagoofil-1.4a-7.fc14 - oget